Results 1 to 3 of 3

Thread: MI MVS 1F , ayudenme

  1. #1
    dildoboy
    Guest

    MI MVS 1F , ayudenme

    tengo una mvs 1F ,, la cual ciando la prendo en el monitor me salen cuadritos de colores verdes blanco y rosas,,


    esto pasa ya sea con cassete o sin cassete , y la bocina truena ,

    ke sera ? la bios ke se descompuso? o ke ?

  2. #2
    Known Scammer. Fook Better Explain Himself
    Join Date
    Sep 2001
    Location
    NJ, USA

    Posts
    485
    yo tuve la misma problema con mi AES. Limpia tu neo cassete y slots otra vez. Si no funciona bien, pues no se.
    In Norwegian e-minor is called e-moll, and that sounds like Emil with an o, and my name is Emil, so when I'm sad I call myself e-moll.

  3. #3
    Rugal's Thug
    segundosombra's Avatar
    Join Date
    Jul 2004
    Location
    Sgo, Argentina

    Posts
    107
    Quote Originally Posted by dildoboy
    tengo una mvs 1F ,, la cual ciando la prendo en el monitor me salen cuadritos de colores verdes blanco y rosas,,


    esto pasa ya sea con cassete o sin cassete , y la bocina truena ,

    ke sera ? la bios ke se descompuso? o ke ?
    Hola,

    Evidentemente es algo que tiene que ver con la bios. O el chip está defectuoso o alguna pista en la mobo está cortada. Fíjate en las pistas primero y si no ves nada raro entonces trata reemplazando la bios.

    Espero que esto te ayude en algo.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •