PDA

View Full Version : CPS2 XMEN error screen



ahcmetal
03-16-2015, 03:06 PM
I picked this X-Men board up a few months back in preparation for the MultiCart project.

I turned it on today and the phoenix logo came up and then loaded to the 2 error screens below. Pressing the light punch button switched between the 2 different error screens.

Does anybody have any insight into what might need to be fixed so I can use this board for the MultiCart??

236402364123642

WilalvesBR
03-16-2015, 11:19 PM
Did you change the region on the Phoenix menu?


If yes, change it back to original region and check if the game will run correctly after that.

Tyranix95
03-16-2015, 11:32 PM
The program roms are crashing.

If you're changing it to a darksoft board, then you need to remove all the roms and convert the board to work with PAL-G.

Then install the darksoft multi-board, a Pal-G security chip, and test.

---

You're close to Bryan and Mit's.

Hit them up if you need a helping hand.

ahcmetal
03-17-2015, 03:01 PM
The program roms are crashing.

If you're changing it to a darksoft board, then you need to remove all the roms and convert the board to work with PAL-G.

Then install the darksoft multi-board, a Pal-G security chip, and test.

---

You're close to Bryan and Mit's.

Hit them up if you need a helping hand.

I did buy the Pal-G during the checkout process when I bought the Multicart parts...so I need to pull all the eeproms off the board and reflash them (...with the xmen phoenix code??) and then install the Pal-G chip??

I'll shoot mit's a pm as well.

Tyranix95
03-17-2015, 03:20 PM
To make things Crystal Clear:

If you want to keep the OEM X-Men board an X-Men board, then the next step is to erase and re-burn all the program roms.

Then you can test the board.

BUT IF NOT...

IF you want to convert it to a darksoft multi-board, then the next step is to remove all the roms, and the Pal-F chip. Then re-configure the board for Pal-G. Install a Pal-G chip. And then install the darksoft multi-kit.

Then you can test the board.

ahcmetal
03-17-2015, 04:42 PM
To make things Crystal Clear:

If you want to keep the OEM X-Men board an X-Men board, then the next step is to erase and re-burn all the program roms.

Then you can test the board.

BUT IF NOT...

IF you want to convert it to a darksoft multi-board, then the next step is to remove all the roms, and the Pal-F chip. Then re-configure the board for Pal-G. Install a Pal-G chip. And then install the darksoft multi-kit.

Then you can test the board.

I gotcha now...I hadn't noticed that rom adapter board taking the place of all of the other flash roms. Gotcha, remove all those and swap the Pal-G and jumpers and test the board.